PROShine
Not getting PM sounds on PROShine 2.5.2.0 - Printable Version

+- PROShine (https://proshine-bot.com)
+-- Forum: PROShine (https://proshine-bot.com/forum-5.html)
+--- Forum: Bug reports (https://proshine-bot.com/forum-11.html)
+--- Thread: Not getting PM sounds on PROShine 2.5.2.0 (/thread-2421.html)



Not getting PM sounds on PROShine 2.5.2.0 - XShadowX - 2017-06-20

Hello guys, don't know if the problem is on my side, but I've read theres a goood alert that when you get a PM you get a sound reproduced (I've saw the file is message.wav right?) and its basically needed when a Staff PMs you so you can answer and don't get insta banned. But trying it myself with my alt account, I send a /send message to my bot but it doesn't make the sound, however the *User chat tab is made and I can reply from the bot & stuff but I don't get the sound alert.

Windows 10 x64


RE: Not getting PM sounds on PROShine 2.5.2.0 - Silv3r - 2017-06-20

The PM sound is only played when you receive a real private message, not a "/send" private message.

Nobody is using the "/send" system anyway, it doesn't open a window and messages are very easy to miss.


RE: Not getting PM sounds on PROShine 2.5.2.0 - XShadowX - 2017-06-20

(2017-06-20, 08:53:11)Silv3r The PM sound is only played when you receive a real private message, not a "/send" private message.

Nobody is using the "/send" system anyway, it doesn't open a window and messages are very easy to miss.

Oh sorry then I didn't knew about /pm x)