Hello There, Guest! Login Register


Can't login
#1
When I login I get disconnected from the server. Cause it says that I have a outdated client. (using proshine 2.6.1.0)
 
Reply
#2
New update came out, we gotta wait for the bot to be updated for this version.
 
Reply
#3
(2017-08-17, 22:48:41)Bitterbrush117 New update came out, we gotta wait for the bot to be updated for this version.

Alright thx
 
Reply
#4
Wait for new update
*Sorry my English is bad, i was try my best
 
Reply
#5
Exclamation 
im trying to use PROshine version 2.7.1.0 but i cant cause of outdated client !!! please fix this its really bothering Angry Exclamation
 
Reply
#6
(2018-02-04, 21:14:47)SavageHyenaKing im trying to use PROshine version 2.7.1.0 but i cant cause of outdated client !!! please fix this its really bothering Angry Exclamation
Use my version here.
I don't accept any request for at the moment.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)